<!DOCTYPE html>
<html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://montanian.com/xmlrpc.php" />
<title>COMMUNITY COLLAGE | The Montanian</title>

<!-- All in One SEO Pack 2.8 by Michael Torbert of Semper Fi Web Design[358,404] -->
<link rel="canonical" href="http://montanian.com/community/community-collage-30/" />
<meta property="og:title" content="COMMUNITY COLLAGE | The Montanian" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://montanian.com/community/community-collage-30/" />
<meta property="og:image" content="http://montanian.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="The Montanian" />
<meta property="og:description" content="Spring time chimes Have you ever seen a windchime this big? Photo courtesy of Ace Home Center Lil&#039; Super Bee Paisley Jacobson proudly poses with the Super Bee she got to take home for the third time from her preschool class taught by Miss Jess and Miss Angie. Photo by Charlie Mizenberg Kootenai Kiwanis Bernie Cassidy from Lincoln County Community Foundation presents Jean Steele, President of Kootenai Kiwanis a check of $1300.00 to help support the annual Lincoln County Stand Down. Over 400 students in the Troy and Libby communities received free school supplies at the Stand Down last year. Photo courtesy of Kootenai Kiwanis Spring cleaning on the trails in Kootenai Forest Spring Updates from the Three Rivers Ranger District: &quot;Our crews are out starting to improve trails - Trail #2 Old Highway 2 Interpretive Trail was cleared on Feb. 14. This trail offers great views of the Kootenai River, surrounding mountains, and provides history lessons through interpretive signs. The trial only" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="COMMUNITY COLLAGE | The Montanian" />
<meta name="twitter:description" content="Spring time chimes Have you ever seen a windchime this big? Photo courtesy of Ace Home Center Lil&#039; Super Bee Paisley Jacobson proudly poses with the Super Bee she got to take home for the third time from her preschool class taught by Miss Jess and Miss Angie. Photo by Charlie Mizenberg Kootenai Kiwanis Bernie Cassidy from Lincoln County Community Foundation presents Jean Steele, President of Kootenai Kiwanis a check of $1300.00 to help support the annual Lincoln County Stand Down. Over 400 students in the Troy and Libby communities received free school supplies at the Stand Down last year. Photo courtesy of Kootenai Kiwanis Spring cleaning on the trails in Kootenai Forest Spring Updates from the Three Rivers Ranger District: &quot;Our crews are out starting to improve trails - Trail #2 Old Highway 2 Interpretive Trail was cleared on Feb. 14. This trail offers great views of the Kootenai River, surrounding mountains, and provides history lessons through interpretive signs. The trial only" />
<meta name="twitter:image" content="http://montanian.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://montanian.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Montanian &raquo; Feed" href="http://montanian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montanian &raquo; Comments Feed" href="http://montanian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montanian &raquo; COMMUNITY COLLAGE Comments Feed" href="http://montanian.com/community/community-collage-30/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/montanian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-style-css'  href='http://montanian.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://montanian.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.0' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://montanian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://montanian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://montanian.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://montanian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://montanian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://montanian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='JAIL ROSTER &#038; SHERIFF’S COMPLAINTS' href='http://montanian.com/crime-and-courts/jail-roster-sheriffs-complaints-12/' />
<link rel='next' title='LOCAL NEWS BRIEFS' href='http://montanian.com/local-news/local-news-briefs-9/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://montanian.com/?p=7843' />
<link rel="alternate" type="application/json+oembed" href="http://montanian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmontanian.com%2Fcommunity%2Fcommunity-collage-30%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://montanian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmontanian.com%2Fcommunity%2Fcommunity-collage-30%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://montanian.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" sizes="32x32" />
<link rel="icon" href="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" />
<meta name="msapplication-TileImage" content="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-104633014-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body class="post-template-default single single-post postid-7843 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://montanian.com/" title="The Montanian" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://montanian.com/wp-content/uploads/2016/10/cropped-webmast.png" height="74" width="471" alt="The Montanian" />
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120"><a href="http://montanian.com/">Home</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://montanian.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://montanian.com/category/news/">News</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-134"><a href="http://montanian.com/category/community/">Community</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://montanian.com/category/crime-and-courts/">Crime and Courts</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://montanian.com/category/business/">Business</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://montanian.com/category/opinion/">Opinion</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://montanian.com/montanian-classifieds/">Montanian Classifieds</a></li>
<li id="menu-item-1252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1252"><a href="http://montanian.com/category/local-news/">Local News</a></li>
<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://montanian.com/category/obituaries/">Obituaries</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Breaking News		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/local-perspective/" title="LOCAL PERSPECTIVE">
					<span class="ticker-item-date">September 24, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">LOCAL PERSPECTIVE</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/local-news-14/" title="Local News">
					<span class="ticker-item-date">September 3, 2019</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Local News</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/khc-brings-lauren-sheehan-to-memorial-center-and-schools/" title="KHC brings Lauren Sheehan to Memorial Center and schools">
					<span class="ticker-item-date">February 4, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">KHC brings Lauren Sheehan to Memorial Center and schools</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/top-stories/town-pump-expansion-looks-promising-for-troy/" title="Town Pump expansion looks promising for Troy">
					<span class="ticker-item-date">January 30, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Town Pump expansion looks promising for Troy</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/top-stories/mixed-opinion-on-proposed-mule-deer-permit/" title="Mixed opinion on proposed mule deer permit">
					<span class="ticker-item-date">January 30, 2018</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">Mixed opinion on proposed mule deer permit</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://montanian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://montanian.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://montanian.com/category/community/" itemprop="url"><span itemprop="title">Community</span></a></span></nav>
<article id="post-7843" class="post-7843 post type-post status-publish format-standard hentry category-community">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			COMMUNITY COLLAGE		</h1>	</header><div id="custom_html-5" class="widget_text sb-widget post-ad post-ad-1 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div><p class="entry-meta">
<span class="entry-meta-date updated">March 3, 2020</span>
</p>
	<div class="entry-content clearfix">
		<p>Spring time chimes</p>
<p><a href="http://montanian.com/wp-content/uploads/2020/03/aa13.png"><img class="alignnone size-medium wp-image-7844" src="http://montanian.com/wp-content/uploads/2020/03/aa13-150x300.png" alt="" width="150" height="300" srcset="http://montanian.com/wp-content/uploads/2020/03/aa13-150x300.png 150w, http://montanian.com/wp-content/uploads/2020/03/aa13.png 484w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
<p>Have you ever seen a windchime this big? Photo courtesy of Ace Home Center</p>
<p><strong>Lil’ Super Bee</strong></p>
<p><a href="http://montanian.com/wp-content/uploads/2020/03/aa14.png"><img class="alignnone size-medium wp-image-7845" src="http://montanian.com/wp-content/uploads/2020/03/aa14-300x176.png" alt="" width="300" height="176" srcset="http://montanian.com/wp-content/uploads/2020/03/aa14-300x176.png 300w, http://montanian.com/wp-content/uploads/2020/03/aa14.png 353w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><b><i>Paisley Jacobson proudly poses with the Super Bee she got to take home for the third time from her preschool class taught by Miss Jess and Miss Angie. Photo by Charlie Mizenberg</i></b></p>
<p>Kootenai Kiwanis</p>
<p><a href="http://montanian.com/wp-content/uploads/2020/03/aa15.png"><img class="alignnone size-medium wp-image-7846" src="http://montanian.com/wp-content/uploads/2020/03/aa15-300x162.png" alt="" width="300" height="162" srcset="http://montanian.com/wp-content/uploads/2020/03/aa15-300x162.png 300w, http://montanian.com/wp-content/uploads/2020/03/aa15-768x415.png 768w, http://montanian.com/wp-content/uploads/2020/03/aa15-1024x554.png 1024w, http://montanian.com/wp-content/uploads/2020/03/aa15.png 1426w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><b><i>Bernie Cassidy from Lincoln County Community Foundation presents Jean Steele, President of<br />
Kootenai Kiwanis a check of $1300.00 to help support </i></b><b><i>the annual Linco</i></b><b><i>ln County Stand Down. Over 400 students in the Troy and Libby communities<br />
received free school supplies at the Stand Down last year. Photo courtesy of Kootenai Kiwanis</i></b></p>
<p>Spring cleaning on the trails in Kootenai Forest</p>
<p><a href="http://montanian.com/wp-content/uploads/2020/03/aa16.png"><img class="alignnone size-medium wp-image-7847" src="http://montanian.com/wp-content/uploads/2020/03/aa16-300x199.png" alt="" width="300" height="199" srcset="http://montanian.com/wp-content/uploads/2020/03/aa16-300x199.png 300w, http://montanian.com/wp-content/uploads/2020/03/aa16.png 503w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Spring Updates from the Three Rivers Ranger District: “Our crews are out starting to improve trails &#8211; Trail #2 Old Highway 2 Interpretive Trail was cleared on Feb. 14. This trail offers great views of the Kootenai River,<br />
surrounding mountains, and provides history lessons through interpretive signs. The trial only gains 300 feet in elevation, so it is a great family friendly outdoor opportunity.” Photos courtesy of U.S. Forest Service Kootenai<br />
National Forest.</p>
<p><strong>Alice at home away from home</strong></p>
<p><a href="http://montanian.com/wp-content/uploads/2020/03/aa17.png"><img class="alignnone size-medium wp-image-7848" src="http://montanian.com/wp-content/uploads/2020/03/aa17-300x171.png" alt="" width="300" height="171" srcset="http://montanian.com/wp-content/uploads/2020/03/aa17-300x171.png 300w, http://montanian.com/wp-content/uploads/2020/03/aa17-120x67.png 120w, http://montanian.com/wp-content/uploads/2020/03/aa17.png 560w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><b><i>The pitiful players perform ”Alice in Wonderland” for the residents at Home Away from Home February 27. The show will be presented in Libby on March 14 at KW Maki Theatre and March 22 at the Dome. Admission is free.  Photo courtesy of Keith Meyers</i></b></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
	</div>
	<div id="text-9" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><p><!-- Leaderboard [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></p>
</div>
		</div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://montanian.com/community/community-collage-30/&t=COMMUNITY COLLAGE', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=COMMUNITY COLLAGE -&url=http://montanian.com/community/community-collage-30/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://montanian.com/community/community-collage-30/&media=&description=COMMUNITY COLLAGE', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://montanian.com/community/community-collage-30/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://montanian.com/crime-and-courts/jail-roster-sheriffs-complaints-12/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://montanian.com/local-news/local-news-briefs-9/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="search-2" class="sb-widget clearfix widget_search"><form role="search" method="get" class="search-form" action="http://montanian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="media_image-2" class="sb-widget clearfix widget_media_image"><img width="300" height="183" src="http://montanian.com/wp-content/uploads/2018/04/Town-and-Country2-300x183.png" class="image wp-image-1840  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://montanian.com/wp-content/uploads/2018/04/Town-and-Country2-300x183.png 300w, http://montanian.com/wp-content/uploads/2018/04/Town-and-Country2.png 753w" sizes="(max-width: 300px) 100vw, 300px" /></div>		<div id="recent-posts-2" class="sb-widget clearfix widget_recent_entries">		<h4 class="widget-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://montanian.com/local-news/local-news-briefs-community-collage/">LOCAL NEWS BRIEFS &#038; COMMUNITY COLLAGE</a>
											<span class="post-date">March 3, 2020</span>
									</li>
											<li>
					<a href="http://montanian.com/community/community-bulletin-board-49/">COMMUNITY BULLETIN BOARD</a>
											<span class="post-date">March 3, 2020</span>
									</li>
											<li>
					<a href="http://montanian.com/news/this-week-in-history-98/">THIS WEEK IN  HISTORY</a>
											<span class="post-date">March 3, 2020</span>
									</li>
											<li>
					<a href="http://montanian.com/local-news/local-news-briefs-9/">LOCAL NEWS BRIEFS</a>
											<span class="post-date">March 3, 2020</span>
									</li>
											<li>
					<a href="http://montanian.com/community/community-collage-30/">COMMUNITY COLLAGE</a>
											<span class="post-date">March 3, 2020</span>
									</li>
											<li>
					<a href="http://montanian.com/crime-and-courts/jail-roster-sheriffs-complaints-12/">JAIL ROSTER &#038; SHERIFF’S COMPLAINTS</a>
											<span class="post-date">March 3, 2020</span>
									</li>
											<li>
					<a href="http://montanian.com/obituaries/family-news-18/">FAMILY NEWS</a>
											<span class="post-date">March 3, 2020</span>
									</li>
											<li>
					<a href="http://montanian.com/business/business-news-19/">BUSINESS NEWS</a>
											<span class="post-date">March 3, 2020</span>
									</li>
											<li>
					<a href="http://montanian.com/lifestyle/lifestyle-28/">LIFESTYLE</a>
											<span class="post-date">March 3, 2020</span>
									</li>
											<li>
					<a href="http://montanian.com/top-stories/lms-students-make-it-to-state-in-mathcounts-competition/">LMS students make it to state in  MATHCOUNTS competition</a>
											<span class="post-date">March 3, 2020</span>
									</li>
					</ul>
		</div><div id="media_image-4" class="sb-widget clearfix widget_media_image"><img width="300" height="184" src="http://montanian.com/wp-content/uploads/2018/04/Call-Ashley2x2-300x184.png" class="image wp-image-1903  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://montanian.com/wp-content/uploads/2018/04/Call-Ashley2x2-300x184.png 300w, http://montanian.com/wp-content/uploads/2018/04/Call-Ashley2x2-768x471.png 768w, http://montanian.com/wp-content/uploads/2018/04/Call-Ashley2x2.png 981w" sizes="(max-width: 300px) 100vw, 300px" /></div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="text-8" class="footer-ad-wrap widget_text">			<div class="textwidget"><p><!-- Leaderboard [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></p>
</div>
		</div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="mh_newsdesk_comments-2" class="footer-widget mh_newsdesk_comments"><h5 class="widget-title">Recent Comments</h5>	   		<ul class="user-widget widget-list row clearfix">        	</ul></div><div id="media_image-5" class="footer-widget widget_media_image"><img width="300" height="175" src="http://montanian.com/wp-content/uploads/2018/04/Stratford-Homes-300x175.jpg" class="image wp-image-1902  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://montanian.com/wp-content/uploads/2018/04/Stratford-Homes-300x175.jpg 300w, http://montanian.com/wp-content/uploads/2018/04/Stratford-Homes.jpg 617w" sizes="(max-width: 300px) 100vw, 300px" /></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="awpcp-random-ads-2" class="footer-widget widget_awpcp-random-ads"><h5 class="widget-title">Random Ads</h5><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://montanian.com/montanian-classifieds/show-ad/?id=8"><img alt="Sparkle Chimney Sweeping" src="http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://montanian.com/montanian-classifieds/show-ad/?id=8">Sparkle Chimney Sweeping</a></div> <div class="awpcp-listings-widget-item-excerpt">Sparkle Chimney Sweeping We are offering a 10% winter discount&hellip;<a class="awpcp-widget-read-more" href="http://montanian.com/montanian-classifieds/show-ad/?id=8">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://montanian.com/montanian-classifieds/show-ad/?id=37"><img alt="Radon, water, and mold mitigat" src="http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://montanian.com/montanian-classifieds/show-ad/?id=37">Radon, water, and mold mitigat</a></div> <div class="awpcp-listings-widget-item-excerpt">Radon, water, and mold mitigation call Always Reliable LLC 406-407-1696<a class="awpcp-widget-read-more" href="http://montanian.com/montanian-classifieds/show-ad/?id=37">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://montanian.com/montanian-classifieds/show-ad/?id=13"><img alt="Achievements, Inc." src="http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://montanian.com/montanian-classifieds/show-ad/?id=13">Achievements, Inc.</a></div> <div class="awpcp-listings-widget-item-excerpt">Achievements is now hiring Direct Service Providers! We have openings&hellip;<a class="awpcp-widget-read-more" href="http://montanian.com/montanian-classifieds/show-ad/?id=13">[Read more]</a></div></div></li></ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="categories-2" class="footer-widget widget_categories"><h5 class="widget-title">Categories</h5>		<ul>
	<li class="cat-item cat-item-85"><a href="http://montanian.com/category/anniversary/" >Anniversary</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://montanian.com/category/births/" >Births</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://montanian.com/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://montanian.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://montanian.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://montanian.com/category/crime-and-courts/" >Crime and Courts</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://montanian.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://montanian.com/category/engagement/" >Engagement</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://montanian.com/category/legals/" >Legals</a>
</li>
	<li class="cat-item cat-item-95"><a href="http://montanian.com/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://montanian.com/category/county-news/" >Lincoln County</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://montanian.com/category/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://montanian.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://montanian.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://montanian.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://montanian.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://montanian.com/category/this-week-in-history/" >This Week In History</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://montanian.com/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://montanian.com/category/weather/" >Weather</a>
</li>
		</ul>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2020 | The Montanian | All Rights Reserved				</p>
			</div>
		</div>
	</div>
</footer>
<script type='text/javascript' src='http://montanian.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>