<!DOCTYPE html>
<html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://montanian.com/xmlrpc.php" />
<title>IN OUR BACKYARD | The Montanian</title>

<!-- All in One SEO Pack 2.8 by Michael Torbert of Semper Fi Web Design[358,402] -->
<link rel="canonical" href="http://montanian.com/uncategorized/in-our-backyard-3/" />
<meta property="og:title" content="IN OUR BACKYARD | The Montanian" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://montanian.com/uncategorized/in-our-backyard-3/" />
<meta property="og:image" content="http://montanian.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="The Montanian" />
<meta property="og:description" content="FWP Drawing Results Submitted by Montana FWP Drawings for moose, bighorn sheep, mountain goat and bison licenses are complete. With the new online application process, FWP can complete the drawing much faster than in years past. There are a few ways to get your drawing results. Visit fwp.mt.gov, click on MyFWP Login in the upper righthand corner, then click on &quot;Lookup Draw Results, Register for Lists&quot; tab on the left-hand menu, or login to your MyFWP account. You may also sign up for an account at fwp.mt.gov/MyFWP. Applicants may also call any FWP Regional office or the licensing office at 406-444-2950. Deadline reminders: The deadline to apply for elk B, deer B, and antelope is Tuesday, June 1. All applications must be completed online or at an FWP office. Most FWP offices with license sales are open Monday through Friday, from 8 a.m. to 5 p.m. ——————————— Nonresident hunters can sign up between May 15 and June 30 for Alternate&#039;s List Beginning May 15 and running through June" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="IN OUR BACKYARD | The Montanian" />
<meta name="twitter:description" content="FWP Drawing Results Submitted by Montana FWP Drawings for moose, bighorn sheep, mountain goat and bison licenses are complete. With the new online application process, FWP can complete the drawing much faster than in years past. There are a few ways to get your drawing results. Visit fwp.mt.gov, click on MyFWP Login in the upper righthand corner, then click on &quot;Lookup Draw Results, Register for Lists&quot; tab on the left-hand menu, or login to your MyFWP account. You may also sign up for an account at fwp.mt.gov/MyFWP. Applicants may also call any FWP Regional office or the licensing office at 406-444-2950. Deadline reminders: The deadline to apply for elk B, deer B, and antelope is Tuesday, June 1. All applications must be completed online or at an FWP office. Most FWP offices with license sales are open Monday through Friday, from 8 a.m. to 5 p.m. ——————————— Nonresident hunters can sign up between May 15 and June 30 for Alternate&#039;s List Beginning May 15 and running through June" />
<meta name="twitter:image" content="http://montanian.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://montanian.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Montanian &raquo; Feed" href="http://montanian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montanian &raquo; Comments Feed" href="http://montanian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montanian &raquo; IN OUR BACKYARD Comments Feed" href="http://montanian.com/uncategorized/in-our-backyard-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/montanian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-style-css'  href='http://montanian.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://montanian.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.0' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://montanian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://montanian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://montanian.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://montanian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://montanian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://montanian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='JAIL ROSTER &#038; SHERRIFF’S REPORT' href='http://montanian.com/crime-and-courts/jail-roster-sherriffs-report-4/' />
<link rel='next' title='SCHOOL NEWS' href='http://montanian.com/news/school-news/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://montanian.com/?p=10248' />
<link rel="alternate" type="application/json+oembed" href="http://montanian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmontanian.com%2Funcategorized%2Fin-our-backyard-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://montanian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmontanian.com%2Funcategorized%2Fin-our-backyard-3%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://montanian.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" sizes="32x32" />
<link rel="icon" href="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" />
<meta name="msapplication-TileImage" content="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-104633014-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body class="post-template-default single single-post postid-10248 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://montanian.com/" title="The Montanian" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://montanian.com/wp-content/uploads/2016/10/cropped-webmast.png" height="74" width="471" alt="The Montanian" />
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120"><a href="http://montanian.com/">Home</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://montanian.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://montanian.com/category/news/">News</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://montanian.com/category/community/">Community</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://montanian.com/category/crime-and-courts/">Crime and Courts</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://montanian.com/category/business/">Business</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://montanian.com/category/opinion/">Opinion</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://montanian.com/montanian-classifieds/">Montanian Classifieds</a></li>
<li id="menu-item-1252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1252"><a href="http://montanian.com/category/local-news/">Local News</a></li>
<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://montanian.com/category/obituaries/">Obituaries</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Breaking News		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/public-health/" title="PUBLIC HEALTH">
					<span class="ticker-item-date">April 20, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">PUBLIC HEALTH</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/montana-news-7/" title="MONTANA NEWS">
					<span class="ticker-item-date">March 12, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">MONTANA NEWS</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/community-collage-39/" title="COMMUNITY COLLAGE">
					<span class="ticker-item-date">February 23, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">COMMUNITY COLLAGE</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/current-news/" title="CURRENT NEWS">
					<span class="ticker-item-date">January 13, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">CURRENT NEWS</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/local-news-82/" title="LOCAL NEWS">
					<span class="ticker-item-date">November 4, 2020</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">LOCAL NEWS</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://montanian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://montanian.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://montanian.com/category/uncategorized/" itemprop="url"><span itemprop="title">Uncategorized</span></a></span></nav>
<article id="post-10248" class="post-10248 post type-post status-publish format-standard hentry category-uncategorized">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			IN OUR BACKYARD		</h1>	</header><div id="custom_html-5" class="widget_text sb-widget post-ad post-ad-1 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div><p class="entry-meta">
<span class="entry-meta-date updated">May 18, 2021</span>
</p>
	<div class="entry-content clearfix">
		<p><strong>FWP Drawing Results</strong></p>
<p>Submitted by Montana FWP</p>
<p>&nbsp;</p>
<p>Drawings for moose, bighorn sheep, mountain goat and bison licenses are complete. With the new online application process, FWP can complete the drawing much faster than in years past.</p>
<p>There are a few ways to get your drawing results. Visit fwp.mt.gov, click on MyFWP Login in the upper righthand corner, then click on “Lookup Draw<br />
Results, Register for Lists” tab on the left-hand menu, or login to your MyFWP account. You may also sign up for an account at fwp.mt.gov/MyFWP. Applicants may also call any FWP Regional office or the licensing office at 406-444-2950.</p>
<p>Deadline reminders:</p>
<p>The deadline to apply for elk B, deer B, and antelope is Tuesday, June 1. All applications must be completed online or at an FWP office. Most FWP offices with license sales are open Monday through Friday, from 8 a.m. to 5 p.m.</p>
<p>———————————</p>
<p>Nonresident hunters can sign up between<br />
May 15 and June 30 for Alternate’s List</p>
<p>Beginning May 15 and running through June 30,<br />
nonresident hunters can register their name to the Alternate’s List on MyFWP. Every year, Montana Fish, Wildlife &amp; Parks gets several unused nonresident combination licenses (big game, general elk and<br />
general deer combination licenses) returned by<br />
customers. FWP resells these returned licenses through the Alternate’s List.</p>
<p>The Alternate’s List is an option for nonresident hunters to express their interest in purchasing one of these returned licenses by registering their name to this listing.  A hunter can register to purchase their choice of only one nonresident combination license per year (big game, general elk, or general deer combination licenses). Once the list is randomized in mid-July and a license becomes available, the hunter in the uppermost randomized position on the list will be contacted by email to finalize the purchase of<br />
the license, and so on until the returned NR combo licenses are eventually exhausted.</p>
<p>Payment for the license fee is not required to<br />
sign up for the Alternate’s List. If your randomized position falls at the top of the listing, you will be<br />
contacted by email with instructions on how to<br />
complete the purchase of the license. Being on this list or obtaining a license from this list has no effect on your existing preference points.</p>
<p>MyFWP also allows you to check where your<br />
position lands on this Alternate’s List after the<br />
randomization process occurs in mid-July.  Please<br />
be sure to check back after then.</p>
<p>The odds of getting a license from these lists vary greatly from year to year. Refunds and issuance may occur at any time after mid-July, but availability of these licenses increase between early fall and the opening of general hunting season in late October.</p>
<p>For more information, visit http://fwp.mt.gov/hunting/licensedraw/alternatesList.html</p>
<p><strong>KIWI captured on film, sparks curiosity at MPG</strong></p>
<p><b>A Vulture’s Tale, as told by MPG Wildlife</b></p>
<p>&nbsp;</p>
<p>“In early May, we noticed a stunning image on<br />
the Facebook page of Missoula-based photographer Mark Mesenko &#8211; a Turkey Vulture in flight, carrying a squirrel carcass. Then the transmitter strapped to its back really grabbed our attention!</p>
<p>Rob Domenech of RaptorView Research Institute confirmed that this was very likely a bird involved in the Turkey Vulture Project, a collaboration between MPG and RVRI begun in 2019. He indicated that if he knew the date and time the photo was taken, he&#8217;d be able to tell us more about the bird.</p>
<p>Given that info &#8211; Saturday, May 1, at 6:30pm, near the Lee Metcalf National Wildlife Refuge &#8211; here&#8217;s the story spun by Rob&#8217;s data:</p>
<p>The bird&#8217;s name for the study is KIWI, and it was trapped and fitted with the transmitter in early August, 2020, in the Bitterroot Valley, Montana. It&#8217;s a mature bird, which means it’s at least 3 years old, but could be 10+ or even 20+ years old.</p>
<p>KIWI&#8217;s migration path to its wintering ground in Mexico last fall is nearly identical to the path it took to get back here in April (image #2). This is a bird that doesn&#8217;t mess around! It left Mexico on April 7 and<br />
arrived in the Bitterroot on April 21. That&#8217;s 2000 miles in 14 days, an average of 150 miles/day!</p>
<p>Since its arrival, KIWI has spent much of its time<br />
up the Bass Creek drainage (image #3), leading Rob to suspect nesting activity there. Turkey Vultures are<br />
incredibly secretive about nest sites &#8211; they will land 200 meters from their nest and hop/walk the rest of the way to their eggs/young &#8211; so locating actual nests<br />
is quite difficult. They often nest under logs or deep in cliff cavities, making satellite tracking spotty at best.</p>
<p>Thanks much to Mark Mesenko and Rob Domenech (image #4, with KIWI in 2020) for helping us piece this story together. Dynamic data makes for dynamic storytelling!”</p>
<p>&nbsp;</p>
<p>Shared with permission from www.facebook.com/MPGWildlife</p>
<p>KIWI,</p>
<p>the turkey</p>
<p>vulture which</p>
<p>captured</p>
<p>Missoula<br />
photographer, Mark Mesenko’s</p>
<p>eye and</p>
<p>sparked a</p>
<p>string of</p>
<p>inquiry…</p>
<p>ֽ</p>
<p><a href="http://montanian.com/wp-content/uploads/2021/05/aa8-2.png"><img class="alignnone size-medium wp-image-10249" src="http://montanian.com/wp-content/uploads/2021/05/aa8-2-300x300.png" alt="" width="300" height="300" srcset="http://montanian.com/wp-content/uploads/2021/05/aa8-2-300x300.png 300w, http://montanian.com/wp-content/uploads/2021/05/aa8-2-150x150.png 150w, http://montanian.com/wp-content/uploads/2021/05/aa8-2.png 604w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Image 2</p>
<p>Google map<br />
depicting KIWI’s migratory path.</p>
<p>&nbsp;</p>
<p>Below: Image 3</p>
<p>Map depicting<br />
KIWI’s activity in the Bass Creek drainage.</p>
<p><a href="http://montanian.com/wp-content/uploads/2021/05/aa8-3.png"><img class="alignnone size-medium wp-image-10250" src="http://montanian.com/wp-content/uploads/2021/05/aa8-3-300x300.png" alt="" width="300" height="300" srcset="http://montanian.com/wp-content/uploads/2021/05/aa8-3-300x300.png 300w, http://montanian.com/wp-content/uploads/2021/05/aa8-3-150x150.png 150w, http://montanian.com/wp-content/uploads/2021/05/aa8-3.png 604w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>MPG Ranch</p>
<p><a href="http://montanian.com/wp-content/uploads/2021/05/aa10-2.png"><img class="alignnone size-medium wp-image-10251" src="http://montanian.com/wp-content/uploads/2021/05/aa10-2-300x238.png" alt="" width="300" height="238" srcset="http://montanian.com/wp-content/uploads/2021/05/aa10-2-300x238.png 300w, http://montanian.com/wp-content/uploads/2021/05/aa10-2.png 603w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Image 4<br />
Rob Domenech of the RaptorView Research Institute in Missoula was instrumental in helping MPG Wildlife piece together the information on KIWI’s transmitter.</p>
<p><a href="http://montanian.com/wp-content/uploads/2021/05/aa11-2.png"><img class="alignnone size-medium wp-image-10252" src="http://montanian.com/wp-content/uploads/2021/05/aa11-2-224x300.png" alt="" width="224" height="300" srcset="http://montanian.com/wp-content/uploads/2021/05/aa11-2-224x300.png 224w, http://montanian.com/wp-content/uploads/2021/05/aa11-2.png 447w" sizes="(max-width: 224px) 100vw, 224px" /></a></p>
<p><strong>Future Fisheries Grant Program—Deadline May 31</strong></p>
<p>Montana Fish, Wildlife &amp; Parks reminds landowners, watershed groups and others that this summer’s deadline to apply for Future Fisheries Improvement Program grants is May 31.</p>
<p>The goal of FWP&#8217;s Future Fisheries Program is to restore rivers, streams and lakes to improve Montana’s wild fish habitat. Entities can receive funding for qualifying projects that benefit Montana&#8217;s wild fish. Each project is assessed by an independent review panel and final funding decisions are made by the Fish and Wildlife Commission.</p>
<p>To learn more about the Future Fisheries Improvement Program, and to download the grant application form, go to the FFIP website at https://fwp.mt.gov/ffip, email FWPFFIP@mt.gov or call the program manager at 406-444-2432.</p>
<p>Completed Future Fisheries Improvement Program applications must be received on or before 11:59 p.m. on May 31 and should be sent electronically to FWPFFIP@mt.gov. Paper applications can be sent to Montana Fish, Wildlife &amp; Parks, Fisheries Habitat Bureau, P.O. Box 200701, Helena, MT 59620-0701.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
	</div>
	<div id="text-9" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><p><!-- Leaderboard [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></p>
</div>
		</div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://montanian.com/uncategorized/in-our-backyard-3/&t=IN OUR BACKYARD', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=IN OUR BACKYARD -&url=http://montanian.com/uncategorized/in-our-backyard-3/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://montanian.com/uncategorized/in-our-backyard-3/&media=&description=IN OUR BACKYARD', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://montanian.com/uncategorized/in-our-backyard-3/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://montanian.com/crime-and-courts/jail-roster-sherriffs-report-4/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://montanian.com/news/school-news/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="search-2" class="sb-widget clearfix widget_search"><form role="search" method="get" class="search-form" action="http://montanian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="media_image-2" class="sb-widget clearfix widget_media_image"><img width="300" height="183" src="http://montanian.com/wp-content/uploads/2018/04/Town-and-Country2-300x183.png" class="image wp-image-1840  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://montanian.com/wp-content/uploads/2018/04/Town-and-Country2-300x183.png 300w, http://montanian.com/wp-content/uploads/2018/04/Town-and-Country2.png 753w" sizes="(max-width: 300px) 100vw, 300px" /></div>		<div id="recent-posts-2" class="sb-widget clearfix widget_recent_entries">		<h4 class="widget-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://montanian.com/news/summer-sports-for-kids/">Summer Sports for Kids</a>
											<span class="post-date">May 18, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/local-news/more-backyard-news/">MORE BACKYARD NEWS</a>
											<span class="post-date">May 18, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/community/classifieds-community-board-12/">CLASSIFIEDS &#038; COMMUNITY BOARD</a>
											<span class="post-date">May 18, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/this-week-in-history/history-happenings-11/">HISTORY, HAPPENINGS</a>
											<span class="post-date">May 18, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/news/school-news/">SCHOOL NEWS</a>
											<span class="post-date">May 18, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/uncategorized/in-our-backyard-3/">IN OUR BACKYARD</a>
											<span class="post-date">May 18, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/crime-and-courts/jail-roster-sherriffs-report-4/">JAIL ROSTER &#038; SHERRIFF’S REPORT</a>
											<span class="post-date">May 18, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/obituaries/obituaries-53/">Obituaries</a>
											<span class="post-date">May 18, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/business/local-business-news-9/">LOCAL BUSINESS NEWS</a>
											<span class="post-date">May 18, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/lifestyle/10236/">(no title)</a>
											<span class="post-date">May 18, 2021</span>
									</li>
					</ul>
		</div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="text-8" class="footer-ad-wrap widget_text">			<div class="textwidget"><p><!-- Leaderboard [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></p>
</div>
		</div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="mh_newsdesk_comments-2" class="footer-widget mh_newsdesk_comments"><h5 class="widget-title">Recent Comments</h5>	   		<ul class="user-widget widget-list row clearfix">        	</ul></div><div id="media_image-5" class="footer-widget widget_media_image"><img width="300" height="175" src="http://montanian.com/wp-content/uploads/2018/04/Stratford-Homes-300x175.jpg" class="image wp-image-1902  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://montanian.com/wp-content/uploads/2018/04/Stratford-Homes-300x175.jpg 300w, http://montanian.com/wp-content/uploads/2018/04/Stratford-Homes.jpg 617w" sizes="(max-width: 300px) 100vw, 300px" /></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="awpcp-random-ads-2" class="footer-widget widget_awpcp-random-ads"><h5 class="widget-title">Random Ads</h5><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://montanian.com/montanian-classifieds/show-ad/?id=71"><img alt="I BUY GUNS" src="http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://montanian.com/montanian-classifieds/show-ad/?id=71">I BUY GUNS</a></div> <div class="awpcp-listings-widget-item-excerpt">I BUY GUNS. THE OLDER THE BETTER. BROKE/IN NEED OF&hellip;<a class="awpcp-widget-read-more" href="http://montanian.com/montanian-classifieds/show-ad/?id=71">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://montanian.com/montanian-classifieds/show-ad/?id=25"><img alt="Big Yard Sale Troy ,Mt" src="http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://montanian.com/montanian-classifieds/show-ad/?id=25">Big Yard Sale Troy ,Mt</a></div> <div class="awpcp-listings-widget-item-excerpt">Yard Sale, Troy- furniture, clothes, 12&quot; planer, power miter saw,&hellip;<a class="awpcp-widget-read-more" href="http://montanian.com/montanian-classifieds/show-ad/?id=25">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://montanian.com/montanian-classifieds/show-ad/?id=51"><img alt="TORO LAWN MOWER" src="http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://montanian.com/montanian-classifieds/show-ad/?id=51">TORO LAWN MOWER</a></div> <div class="awpcp-listings-widget-item-excerpt">TORO SELF START SELF PROPELLED LAWN MOWER ONE YEAR OLD&hellip;<a class="awpcp-widget-read-more" href="http://montanian.com/montanian-classifieds/show-ad/?id=51">[Read more]</a></div></div></li></ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="categories-2" class="footer-widget widget_categories"><h5 class="widget-title">Categories</h5>		<ul>
	<li class="cat-item cat-item-85"><a href="http://montanian.com/category/anniversary/" >Anniversary</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://montanian.com/category/births/" >Births</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://montanian.com/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://montanian.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://montanian.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://montanian.com/category/crime-and-courts/" >Crime and Courts</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://montanian.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://montanian.com/category/engagement/" >Engagement</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://montanian.com/category/legals/" >Legals</a>
</li>
	<li class="cat-item cat-item-95"><a href="http://montanian.com/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://montanian.com/category/county-news/" >Lincoln County</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://montanian.com/category/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://montanian.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://montanian.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://montanian.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://montanian.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://montanian.com/category/this-week-in-history/" >This Week In History</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://montanian.com/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://montanian.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://montanian.com/category/weather/" >Weather</a>
</li>
		</ul>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2021 | The Montanian | All Rights Reserved				</p>
			</div>
		</div>
	</div>
</footer>
<script type='text/javascript' src='http://montanian.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>