<!DOCTYPE html>
<html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://montanian.com/xmlrpc.php" />
<title>Celebrate Earth Day! | The Montanian</title>

<!-- All in One SEO Pack 2.8 by Michael Torbert of Semper Fi Web Design[358,407] -->
<link rel="canonical" href="http://montanian.com/news/celebrate-earth-day-2/" />
<meta property="og:title" content="Celebrate Earth Day! | The Montanian" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://montanian.com/news/celebrate-earth-day-2/" />
<meta property="og:image" content="http://montanian.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="The Montanian" />
<meta property="og:description" content=" The Earth is what we all have in common.&quot; - Wendell Berry The Rise of Electric Vehicles Continued from Page 1 The recent Bipartisan Infrastructure Law established the Joint Office of Energy and Transportation, along with $5 billion for EV charging, of which Montana stands to get around $43 million over the next 5 years. Part of that money will be used to extend access along the I-94 corridor and the rest of Highway 2. The end goal is for someone in an EV to be able to drive across the state without worrying about being able to charge their vehicle. Locally, there is currently a charging station active in Whitefish as well as a couple around Kalispell, with another coming to the Town Pump there. Stations are also planned for Eureka and the Libby Town Pump, while another station in the Libby Chamber parking lot is expected to be ready by Memorial Day. What are the pros and cons of buying an EV? The first consideration is the initial cost, which is usually 1.5 to 2 times that of a" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Celebrate Earth Day! | The Montanian" />
<meta name="twitter:description" content=" The Earth is what we all have in common.&quot; - Wendell Berry The Rise of Electric Vehicles Continued from Page 1 The recent Bipartisan Infrastructure Law established the Joint Office of Energy and Transportation, along with $5 billion for EV charging, of which Montana stands to get around $43 million over the next 5 years. Part of that money will be used to extend access along the I-94 corridor and the rest of Highway 2. The end goal is for someone in an EV to be able to drive across the state without worrying about being able to charge their vehicle. Locally, there is currently a charging station active in Whitefish as well as a couple around Kalispell, with another coming to the Town Pump there. Stations are also planned for Eureka and the Libby Town Pump, while another station in the Libby Chamber parking lot is expected to be ready by Memorial Day. What are the pros and cons of buying an EV? The first consideration is the initial cost, which is usually 1.5 to 2 times that of a" />
<meta name="twitter:image" content="http://montanian.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://montanian.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Montanian &raquo; Feed" href="http://montanian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montanian &raquo; Comments Feed" href="http://montanian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montanian &raquo; Celebrate Earth Day! Comments Feed" href="http://montanian.com/news/celebrate-earth-day-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/montanian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-style-css'  href='http://montanian.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://montanian.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.0' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://montanian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://montanian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://montanian.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://montanian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://montanian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://montanian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LOCAL NEWS' href='http://montanian.com/local-news/local-news-157/' />
<link rel='next' title='A Look Into The Cannabis Industry' href='http://montanian.com/news/a-look-into-the-cannabis-industry/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://montanian.com/?p=12168' />
<link rel="alternate" type="application/json+oembed" href="http://montanian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmontanian.com%2Fnews%2Fcelebrate-earth-day-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://montanian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmontanian.com%2Fnews%2Fcelebrate-earth-day-2%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://montanian.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" sizes="32x32" />
<link rel="icon" href="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" />
<meta name="msapplication-TileImage" content="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-104633014-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body class="post-template-default single single-post postid-12168 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://montanian.com/" title="The Montanian" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://montanian.com/wp-content/uploads/2016/10/cropped-webmast.png" height="74" width="471" alt="The Montanian" />
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120"><a href="http://montanian.com/">Home</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://montanian.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135"><a href="http://montanian.com/category/news/">News</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://montanian.com/category/community/">Community</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://montanian.com/category/crime-and-courts/">Crime and Courts</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://montanian.com/category/business/">Business</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://montanian.com/category/opinion/">Opinion</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://montanian.com/montanian-classifieds/">Montanian Classifieds</a></li>
<li id="menu-item-1252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1252"><a href="http://montanian.com/category/local-news/">Local News</a></li>
<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://montanian.com/category/obituaries/">Obituaries</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Breaking News		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/state-news-2/" title="STATE NEWS">
					<span class="ticker-item-date">June 30, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">STATE NEWS</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/summer-youth-programs-news/" title="SUMMER YOUTH PROGRAMS &#038; NEWS">
					<span class="ticker-item-date">June 11, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">SUMMER YOUTH PROGRAMS &#038; NEWS</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/public-health/" title="PUBLIC HEALTH">
					<span class="ticker-item-date">April 20, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">PUBLIC HEALTH</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/montana-news-7/" title="MONTANA NEWS">
					<span class="ticker-item-date">March 12, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">MONTANA NEWS</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/community-collage-39/" title="COMMUNITY COLLAGE">
					<span class="ticker-item-date">February 23, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">COMMUNITY COLLAGE</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://montanian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://montanian.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://montanian.com/category/news/" itemprop="url"><span itemprop="title">News</span></a></span></nav>
<article id="post-12168" class="post-12168 post type-post status-publish format-standard hentry category-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Celebrate Earth Day!		</h1>	</header><div id="custom_html-5" class="widget_text sb-widget post-ad post-ad-1 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div><p class="entry-meta">
<span class="entry-meta-date updated">April 19, 2022</span>
</p>
	<div class="entry-content clearfix">
		<p>&nbsp;</p>
<p>The Earth is what we all have in common.” &#8211; <i>Wendell Berry</i></p>
<p>The Rise of Electric Vehicles<br />
Continued from Page 1</p>
<p>The recent Bipartisan Infrastructure Law established the Joint Office of Energy and Transportation, along with $5 billion for EV charging, of which Montana stands to get around $43 million over the next 5 years. Part of that money will be used to extend access along the I-94 corridor and the rest of Highway 2. The end goal is for someone in an EV to be able to drive across the state without worrying about being able to charge their vehicle.</p>
<p>Locally, there is currently a charging station active in Whitefish as well as a couple around Kalispell, with another coming to the Town Pump there. Stations are also planned for Eureka and the Libby Town Pump, while another station in the Libby Chamber parking lot is expected to be ready by Memorial Day.</p>
<p>What are the pros and cons of buying an EV? The first consideration is the initial cost, which is usually 1.5 to 2 times that of a comparable traditional vehicle. Tax incentives from the federal government, currently up to $7500 but expected to increase up to $12,500 with the new legislation, can help to soften the blow. As noted by the University of Montana above, elimination of gas costs, which are currently rising but estimated for most Americans at $2000 to $4000 a year, and the decreased need for maintenance do tend to make the EV cheaper over the life of the vehicle. Current EV batteries are expected to last about 10 years. If you keep the vehicle that long, the cost to replace the battery could run several thousand dollars. The government currently mandates an 8 year/100,000 mile warranty for EV batteries.</p>
<p>Range is another issue to be considered. Most EV currently have a 200 to 400 mile range, but as technology improves, so will the range. Use of vehicle accessories such as air conditioning, heater, and even the radio can decrease the range of the vehicle and this is important to consider when planning any trip. Studies show an average 17% loss of range with use of climate control. Use of the radio decreases range by about 1/3 of a mile every hour it is on. Prolonged speeds greater than 60 MPH have also been shown to decrease range. Most EV are programmed to switch to a slower mode once the battery reaches a 5% charge. This allows the vehicle to make it another twenty miles or so, hopefully far enough to reach a charger. Many EV owners choose to add a charging station at their residence. The vehicle can be charged with 120v, but a 240v Level 2 charger is much faster. Home charging stations can cost up to $500 to install and there is the additional charge for the electricity itself. Each model is different and electricity costs vary depending on location, but the Department of Energy estimates that the average monthly cost for charging one EV is about $55.</p>
<p>Are you interested in owning an EV? New car dealerships across Montana are in the process of ramping up their offerings. For example, Timberline Auto Center in Libby is currently working toward its electric certification and installation of charging equipment with the goal of completing this by mid summer. Ford’s current all electric vehicles are the F-150 Lightening truck, Mustang Mach-e, and E-Transit van. Tesla vehicles can be ordered online. Larger cities with several dealerships offer additional options. If you have questions regarding federal legislation and programs regarding EV, driveelectric.gov is a good resource. If you are planning a journey in your EV or wondering about charging options in a specific area, plugshare.com and the Chargeway app are excellent sources for determining EV charger availability.</p>
<p>By Karen Morrissette, The Montanian</p>
<p><b>Loggers Spend Two Hours Cleaning Up Local Road Ways</b></p>
<p><a href="http://montanian.com/wp-content/uploads/2022/04/aa8-1.png"><img class="alignnone size-medium wp-image-12169" src="http://montanian.com/wp-content/uploads/2022/04/aa8-1-300x140.png" alt="" width="300" height="140" srcset="http://montanian.com/wp-content/uploads/2022/04/aa8-1-300x140.png 300w, http://montanian.com/wp-content/uploads/2022/04/aa8-1-768x357.png 768w, http://montanian.com/wp-content/uploads/2022/04/aa8-1-1024x477.png 1024w, http://montanian.com/wp-content/uploads/2022/04/aa8-1.png 1399w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p>Our Logger Nation continually strives to build strong citizens of the world.</p>
<p><b>Hot Take on Earth Day: </b><b><i>Our Forests are Literally Full of Magic</i></b></p>
<p>Submitted by</p>
<p>Kelsey Maxwell</p>
<p>&nbsp;</p>
<p><a href="http://montanian.com/wp-content/uploads/2022/04/aa9-1.png"><img class="alignnone size-medium wp-image-12170" src="http://montanian.com/wp-content/uploads/2022/04/aa9-1-230x300.png" alt="" width="230" height="300" srcset="http://montanian.com/wp-content/uploads/2022/04/aa9-1-230x300.png 230w, http://montanian.com/wp-content/uploads/2022/04/aa9-1.png 464w" sizes="(max-width: 230px) 100vw, 230px" /></a></p>
<p>My childhood “wild place” was nowhere near extraordinary by an outdoor enthusiasts’ standard. It was a truly tiny strip of forest in between my best friend’s house and mine in central Massachusetts. It was mostly flat and littered with moderately large granite boulders. A mix of pine and leafy trees. No matter where you stood in our little forest, our houses could be spotted a few hundred feet away. There was only one short trail connecting our two landscaped lawns. But, oh, how that trail was traveled!</p>
<p>Plush grass and swing sets went unused as we raced towards our wild and untamed forest. In the winter, we made snow caves under pine tree canopies. In the summer, we built fairy homes in dark and mossy rock crevices. Fall was filled with collecting the best and brightest leaves to preserve in scrapbooks. All year round, we remained vigilant, prepared to run from BB gun attacks from older brothers at any moment.</p>
<p>My memory isn’t great, and I don’t remember much about my childhood (sorry to disappoint, mom and dad.) But I remember nearly all the times that my best friend and I spent in those woods: climbing dangerously tall rocks, sledding down dangerously steep hills, racing back home before the last light shone through the oak trees. Finding pure fear and bliss in testing the limits of our scrawny legs and clumsy feet. Changing and growing alongside the flowers and the ferns.</p>
<p>I didn’t know it, but the forests were shaping me, helping me grow into a strong and fearless girl with a passion for soft ground under my feet. I grew up and I eventually moved far away from my magical forest, but my passion for exploring new places, constantly learning new things, and pushing my physical limits stuck with me forever. Since leaving Massachusetts, I’ve been lucky enough to explore countless other magical forests, each one of them providing me with  childlike joy and awe.</p>
<p>Getting to reconnect with your inner child, finding pure bliss and wonder from the ferns and flowers is such a precious human experience worth treasuring, worth protecting. Everybody deserves to have these experiences. Kids and adults, today and tomorrow, deserve the chance to grow and change alongside the trees. We all deserve to find our magical backyard forests.</p>
<p>Out here, we are particularly lucky because our local forests are actually magical. Our wild backyard is nothing like my tiny forest amidst housing developments in Massachusetts. Instead, we have thousands of acres of forest with clear-flowing streams, abundant wildlife habitat, ancient trees, and rugged peaks.</p>
<p>We have mountain goats scrambling across cliffs as the sun rises over the rugged peaks. We have grizzly bears descending the mountainside to drink from crystal-clear alpine lakes. We have snow falling silently in snow-blanketed cedar forests. What we have here is as close to magic as you can get on planet earth.</p>
<p>Join me in making sure our forests and peaks are kept this magically wild forever. Become a Friend of the Scotchmans Peaks Wilderness. Help us keep trails open and mountain goats wild. Join us to teach kids about the wonders of our wild backyard. Join me in celebrating Earth Day, every day. Learn more at scotchmanpeaks.org.</p>
<p>&nbsp;</p>
	</div>
	<div id="text-9" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><p><!-- Leaderboard [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></p>
</div>
		</div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://montanian.com/news/celebrate-earth-day-2/&t=Celebrate Earth Day!', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Celebrate Earth Day! -&url=http://montanian.com/news/celebrate-earth-day-2/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://montanian.com/news/celebrate-earth-day-2/&media=&description=Celebrate Earth Day!', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://montanian.com/news/celebrate-earth-day-2/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://montanian.com/local-news/local-news-157/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://montanian.com/news/a-look-into-the-cannabis-industry/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="search-2" class="sb-widget clearfix widget_search"><form role="search" method="get" class="search-form" action="http://montanian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="media_image-2" class="sb-widget clearfix widget_media_image"><img width="300" height="183" src="http://montanian.com/wp-content/uploads/2018/04/Town-and-Country2-300x183.png" class="image wp-image-1840  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://montanian.com/wp-content/uploads/2018/04/Town-and-Country2-300x183.png 300w, http://montanian.com/wp-content/uploads/2018/04/Town-and-Country2.png 753w" sizes="(max-width: 300px) 100vw, 300px" /></div>		<div id="recent-posts-2" class="sb-widget clearfix widget_recent_entries">		<h4 class="widget-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://montanian.com/community/community-bulletin-25/">COMMUNITY BULLETIN</a>
											<span class="post-date">April 19, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/crime-and-courts/jail-roster-25/">JAIL ROSTER</a>
											<span class="post-date">April 19, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/this-week-in-history/this-week-in-history-167/">This Week in History</a>
											<span class="post-date">April 19, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/news/u-s-house-votes-to-decriminalize-marijuana-in-federal-law/">U.S. House votes to decriminalize  marijuana in federal law</a>
											<span class="post-date">April 19, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/news/a-look-into-the-cannabis-industry/">A Look Into The Cannabis Industry</a>
											<span class="post-date">April 19, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/news/celebrate-earth-day-2/">Celebrate Earth Day!</a>
											<span class="post-date">April 19, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/local-news/local-news-157/">LOCAL NEWS</a>
											<span class="post-date">April 19, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/business/business-news-65/">BUSINESS NEWS</a>
											<span class="post-date">April 19, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/lifestyle/lifestyle-local-perspective-69/">LIFESTYLE &#038; LOCAL PERSPECTIVE</a>
											<span class="post-date">April 19, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/top-stories/cabinet-peaks-medical-center-health-fair/">Cabinet Peaks Medical Center Health Fair</a>
											<span class="post-date">April 19, 2022</span>
									</li>
					</ul>
		</div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="text-8" class="footer-ad-wrap widget_text">			<div class="textwidget"><p><!-- Leaderboard [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></p>
</div>
		</div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="mh_newsdesk_comments-2" class="footer-widget mh_newsdesk_comments"><h5 class="widget-title">Recent Comments</h5>	   		<ul class="user-widget widget-list row clearfix">        	</ul></div><div id="media_image-5" class="footer-widget widget_media_image"><img width="300" height="175" src="http://montanian.com/wp-content/uploads/2018/04/Stratford-Homes-300x175.jpg" class="image wp-image-1902  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://montanian.com/wp-content/uploads/2018/04/Stratford-Homes-300x175.jpg 300w, http://montanian.com/wp-content/uploads/2018/04/Stratford-Homes.jpg 617w" sizes="(max-width: 300px) 100vw, 300px" /></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="awpcp-random-ads-2" class="footer-widget widget_awpcp-random-ads"><h5 class="widget-title">Random Ads</h5><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://montanian.com/montanian-classifieds/show-ad/?id=74"><img alt="STORE TO DOOR DELIVERY" src="http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://montanian.com/montanian-classifieds/show-ad/?id=74">STORE TO DOOR DELIVERY</a></div> <div class="awpcp-listings-widget-item-excerpt">(406) 291-6103 Groceries, food, prescriptions, alcohol, tobacco 10 items or&hellip;<a class="awpcp-widget-read-more" href="http://montanian.com/montanian-classifieds/show-ad/?id=74">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://montanian.com/montanian-classifieds/show-ad/?id=50"><img alt="gas grill w tank" src="http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://montanian.com/montanian-classifieds/show-ad/?id=50">gas grill w tank</a></div> <div class="awpcp-listings-widget-item-excerpt">clean thermos gas grill w 2 levels model 4616000 can&hellip;<a class="awpcp-widget-read-more" href="http://montanian.com/montanian-classifieds/show-ad/?id=50">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://montanian.com/montanian-classifieds/show-ad/?id=34"><img alt="Apartments" src="http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://montanian.com/montanian-classifieds/show-ad/?id=34">Apartments</a></div> <div class="awpcp-listings-widget-item-excerpt">3+ BR 1 bath upstairs apt, 1000 sq ft, 814&hellip;<a class="awpcp-widget-read-more" href="http://montanian.com/montanian-classifieds/show-ad/?id=34">[Read more]</a></div></div></li></ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="categories-2" class="footer-widget widget_categories"><h5 class="widget-title">Categories</h5>		<ul>
	<li class="cat-item cat-item-85"><a href="http://montanian.com/category/anniversary/" >Anniversary</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://montanian.com/category/births/" >Births</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://montanian.com/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://montanian.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://montanian.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://montanian.com/category/crime-and-courts/" >Crime and Courts</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://montanian.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://montanian.com/category/engagement/" >Engagement</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://montanian.com/category/legals/" >Legals</a>
</li>
	<li class="cat-item cat-item-95"><a href="http://montanian.com/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://montanian.com/category/county-news/" >Lincoln County</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://montanian.com/category/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://montanian.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://montanian.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://montanian.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://montanian.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://montanian.com/category/this-week-in-history/" >This Week In History</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://montanian.com/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://montanian.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://montanian.com/category/weather/" >Weather</a>
</li>
		</ul>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2022 | The Montanian | All Rights Reserved				</p>
			</div>
		</div>
	</div>
</footer>
<script type='text/javascript' src='http://montanian.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>