<!DOCTYPE html>
<html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://montanian.com/xmlrpc.php" />
<title>COMMUNITY CLASSIFIEDS | The Montanian</title>

<!-- All in One SEO Pack 2.8 by Michael Torbert of Semper Fi Web Design[358,408] -->
<link rel="canonical" href="http://montanian.com/community/community-classifieds-5/" />
<meta property="og:title" content="COMMUNITY CLASSIFIEDS | The Montanian" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://montanian.com/community/community-classifieds-5/" />
<meta property="og:image" content="http://montanian.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="The Montanian" />
<meta property="og:description" content="Home Construction Call construction, Senior discounts. New, remodel, roofs, decks, concrete, paint, drywall, tile, all phases. 293-1033 Property Improvement Specialist Fire-wise fuel reduction, road building, ATV trails, etc., all phase excavation work. 406-283-1296. Chimneys + More Professional service affordable rates. Chimney sweeping. Offering full-service inspection, cleaning, and repair of wood or pellet stoves and chimneys. 291-5389 Professional Upholstery Services Custom fitted outdoor, RV, boat, and antique furniture slip covers. Call 293-5196 Dog Grooming, The Pooch Place Great rates, 10-years of grooming experience, 26-years as a Veterinarian Technician. We offer special rates for elderly on fixed income and/or people with serious medical issues. $10-Full Groom, $5-Baths, costs waived in certain circumstances. Call today: 503-509-7182 Located at 30270 U.S. Hwy 2 Libby. Electrician Recently retired. Looking for any electrical jobs you need done. Call" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="COMMUNITY CLASSIFIEDS | The Montanian" />
<meta name="twitter:description" content="Home Construction Call construction, Senior discounts. New, remodel, roofs, decks, concrete, paint, drywall, tile, all phases. 293-1033 Property Improvement Specialist Fire-wise fuel reduction, road building, ATV trails, etc., all phase excavation work. 406-283-1296. Chimneys + More Professional service affordable rates. Chimney sweeping. Offering full-service inspection, cleaning, and repair of wood or pellet stoves and chimneys. 291-5389 Professional Upholstery Services Custom fitted outdoor, RV, boat, and antique furniture slip covers. Call 293-5196 Dog Grooming, The Pooch Place Great rates, 10-years of grooming experience, 26-years as a Veterinarian Technician. We offer special rates for elderly on fixed income and/or people with serious medical issues. $10-Full Groom, $5-Baths, costs waived in certain circumstances. Call today: 503-509-7182 Located at 30270 U.S. Hwy 2 Libby. Electrician Recently retired. Looking for any electrical jobs you need done. Call" />
<meta name="twitter:image" content="http://montanian.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://montanian.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Montanian &raquo; Feed" href="http://montanian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montanian &raquo; Comments Feed" href="http://montanian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montanian &raquo; COMMUNITY CLASSIFIEDS Comments Feed" href="http://montanian.com/community/community-classifieds-5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/montanian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-style-css'  href='http://montanian.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://montanian.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.0' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://montanian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://montanian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://montanian.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://montanian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://montanian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://montanian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='HISTORY, HAPPENINGS' href='http://montanian.com/this-week-in-history/history-happenings-18/' />
<link rel='next' title='AROUND OUR COMMUNITY' href='http://montanian.com/news/around-our-community/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://montanian.com/?p=10691' />
<link rel="alternate" type="application/json+oembed" href="http://montanian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmontanian.com%2Fcommunity%2Fcommunity-classifieds-5%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://montanian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmontanian.com%2Fcommunity%2Fcommunity-classifieds-5%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://montanian.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" sizes="32x32" />
<link rel="icon" href="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" />
<meta name="msapplication-TileImage" content="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-104633014-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body class="post-template-default single single-post postid-10691 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://montanian.com/" title="The Montanian" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://montanian.com/wp-content/uploads/2016/10/cropped-webmast.png" height="74" width="471" alt="The Montanian" />
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120"><a href="http://montanian.com/">Home</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://montanian.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://montanian.com/category/news/">News</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-134"><a href="http://montanian.com/category/community/">Community</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://montanian.com/category/crime-and-courts/">Crime and Courts</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://montanian.com/category/business/">Business</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://montanian.com/category/opinion/">Opinion</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://montanian.com/montanian-classifieds/">Montanian Classifieds</a></li>
<li id="menu-item-1252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1252"><a href="http://montanian.com/category/local-news/">Local News</a></li>
<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://montanian.com/category/obituaries/">Obituaries</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Breaking News		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/state-news-2/" title="STATE NEWS">
					<span class="ticker-item-date">June 30, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">STATE NEWS</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/summer-youth-programs-news/" title="SUMMER YOUTH PROGRAMS &#038; NEWS">
					<span class="ticker-item-date">June 11, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">SUMMER YOUTH PROGRAMS &#038; NEWS</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/public-health/" title="PUBLIC HEALTH">
					<span class="ticker-item-date">April 20, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">PUBLIC HEALTH</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/montana-news-7/" title="MONTANA NEWS">
					<span class="ticker-item-date">March 12, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">MONTANA NEWS</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/community-collage-39/" title="COMMUNITY COLLAGE">
					<span class="ticker-item-date">February 23, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">COMMUNITY COLLAGE</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://montanian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://montanian.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://montanian.com/category/community/" itemprop="url"><span itemprop="title">Community</span></a></span></nav>
<article id="post-10691" class="post-10691 post type-post status-publish format-standard has-post-thumbnail hentry category-community">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			COMMUNITY CLASSIFIEDS		</h1>	</header>
<div class="entry-thumbnail">
<img width="777" height="155" src="http://montanian.com/wp-content/uploads/2018/02/Classifieds-online-777x155.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" /></div>
<div id="custom_html-5" class="widget_text sb-widget post-ad post-ad-1 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div><p class="entry-meta">
<span class="entry-meta-date updated">July 19, 2021</span>
</p>
	<div class="entry-content clearfix">
		<p><b>Home Construction</b></p>
<p>Call construction, Senior discounts. New, remodel, roofs, decks, concrete, paint, drywall, tile,</p>
<p>all phases. 293-1033</p>
<p>&nbsp;</p>
<p><b>Property Improvement Specialist<br />
</b>Fire-wise fuel reduction, road building, ATV trails, etc., all phase excavation work. 406-283-1296.</p>
<p><b> </b></p>
<p><b>Chimneys + More </b></p>
<p>Professional service</p>
<p>affordable rates. Chimney sweeping. Offering</p>
<p>full-service inspection, cleaning, and repair of wood or pellet stoves and chimneys. 291-5389</p>
<p>&nbsp;</p>
<p><b>Professional </b><b><br />
</b><b>Upholstery Services</b></p>
<p>Custom fitted outdoor,</p>
<p>RV, boat, and antique</p>
<p>furniture slip covers.</p>
<p>Call 293-5196</p>
<p><b> </b></p>
<p><b>Dog Grooming, </b></p>
<p><b>The Pooch Place</b></p>
<p>Great rates, 10-years of grooming experience,</p>
<p>26-years as a Veterinarian Technician.</p>
<p>We offer special rates for elderly on fixed income and/or people with</p>
<p>serious medical issues.</p>
<p>$10-Full Groom, $5-Baths, costs waived in certain circumstances.</p>
<p>Call today: 503-509-7182</p>
<p>Located at 30270 U.S. Hwy 2 Libby.</p>
<p><b> </b></p>
<p><b>Electrician</b></p>
<p>Recently retired.</p>
<p>Looking for any electrical jobs you need done.<br />
Call Mitch: 602-578-6871</p>
<p><b> </b></p>
<p><b>Veterinarian</b></p>
<p>Westgate Animal Clinic<br />
Dr. Fred Conkel<br />
293-2300 or 295-1234</p>
<p>Dogs and Cats.</p>
<p><b> </b></p>
<p><b> </b></p>
<p><b> </b></p>
<p><b> </b></p>
<p><b> </b></p>
<p><b>Homes for Rent </b></p>
<p><b>Tungsten Holdings<br />
</b>Stop by 809 Mineral Ave. or email:<br />
montana@tungstenholdings.com  for rental application.</p>
<p>Call Tungsten Holdings</p>
<p>at 293-3714 for more</p>
<p>information.</p>
<p><b> </b></p>
<p><b>For Rent</b></p>
<p><b><i>Bull Lake Rod &amp; Gun<br />
Club Pavilion<br />
</i></b>Water, electricity, private dock, bathroom facilities, perfect for weddings,<br />
family gatherings and weekend get-a-ways.<br />
Call Mark at 295-4994.</p>
<p>&nbsp;</p>
<p><b>Town and Country<br />
Property Management </b></p>
<p><b><i>All following properties: </i></b><b><br />
</b><i>$40.00 application fee per adult can be paid by cash, check, or money order.<br />
If you cannot make it to<br />
the office in person, our<br />
mailing address is &#8211;<br />
317 California Ave.<br />
Libby, MT 59923<br />
Applications will not<br />
be processed without<br />
application fee payment.</i><b><br />
</b></p>
<p><b>36457 Hwy 2 South, “B”</b></p>
<p>Libby &#8211; Studio avail. soon</p>
<p>$750/month, $750 dep<br />
Full kitchen and bath.<br />
All utilities included.<br />
No smoking. Pets upon approval. Does not come furnished. Available<br />
mid-July. 293-7559</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><b>Roommate Wanted</b><br />
Seeking roommate.<br />
Prefer elderly gentleman, but willing to consider any age/gender with<br />
compatible personality. $350/month includes<br />
utilities. $350 deposit. Also willing to relocate to become roommate<br />
at alternate location.<br />
334-0737.</p>
<p><b> </b></p>
<p><b>For Sale</b></p>
<p>2006 Belair 30’ RV<br />
Camper in very good on condition. Everything works. Heat, air, water, stove, refrigerator, battery, 2 gas bottles. $8,000 OBO. Call 406-291-8692</p>
<p><b> </b></p>
<p>&nbsp;</p>
<p><b>For Sale</b></p>
<p>Ruger Precision, 6.5 Creedmoor with Vortex.</p>
<p>5 to 25 optics. $1,600.</p>
<p>334-4057.</p>
<p>&nbsp;</p>
<p><b> </b></p>
<p><b>CARD Clinic</b></p>
<p>Seeking full-time<br />
IT Technician $20/hr. plus benefits. Position<br />
acts as a one-person IT department doing hardware and software maintenance, end user support, and Access/SQL database management and reports. Critical<br />
thinking skills and knowledge of Windows domain networks and permissions required. Apply at CARD, job service or on Indeed.</p>
<p><b> </b></p>
<p><b> </b></p>
<p><b>Public Notice</b></p>
<p>Libby and Troy fall within a current EPA superfund site involving asbestos contamination. For more information about results of a property or general information about<br />
asbestoses call the<br />
Asbestos Resource<br />
Program, 406-291-5335.</p>
<p><b> </b></p>
<p><b> </b></p>
<p><b>Moving Sale</b></p>
<p>Friday– Sunday<br />
July 16, 17, 18<br />
10 a.m.– 5 p.m.<br />
Washer/Dryer set $250, Chest deep freezer $100, Air conditioner with<br />
remote, outdoor water fountain, wagon wheel bench, yard-mate lawnmower with new blade, kitchen table<br />
with leaf, 11&#215;8 earth<br />
tone rug, Assorted<br />
household goods.<br />
All items in very good to excellent condition. 114 W Spokane Ave. Troy</p>
<p><b> </b></p>
<p><b>Moving Sale</b><br />
From A to Z, ‘96 Jeep Cherokee, 17 ft. Silver-Line 450 Mercury, boat and trailer, ‘77 2-door Honda Civic, ‘98 Mercury Villager van, 6 cylinder, auto, front-wheel drive $900 OBO. Call to inquire about specific items.<br />
414 Montana Ave, Apt. 3. 334-0737</p>
<p>&nbsp;</p>
<p><b>Summons to Appear</b></p>
<p>STATE OF NORTH<br />
DAKOTA IN DISTRICT COURT COUNTY OF<br />
BURLEIGH<br />
SOUTH CENTRAL<br />
JUDICIAL DISTRICT</p>
<p>&nbsp;</p>
<p>State of North Dakota<br />
by Workforce Safety &amp; Insurance, Plaintiff,</p>
<ol>
<li></li>
</ol>
<p>Gerald Olson, dba Olson Trucking, Defendant.</p>
<p><b>SUMMONS </b><br />
Employer Account<br />
No. 1501186</p>
<p>&nbsp;</p>
<p>THE STATE OF NORTH DAKOTA TO THE ABOVE NAMED DEFENDANT:</p>
<p>You are hereby summoned and required to appear and defend against the attached complaint which is herewith served upon you, by serving upon the plaintiff an answer within twenty-one (21) days after the service of this summons upon you, exclusive of the date of service.  If you fail to serve an answer,<br />
judgment by default<br />
will be taken against you for the relief demanded<br />
in the complaint.</p>
<p>Dated this 8th day of July, 2021.</p>
<p>&nbsp;</p>
<p>/S/ Anne Jorgenson Green</p>
<p>Anne Jorgenson Green</p>
<p>Special Assistant<br />
Attorney General</p>
<p>State Bar ID No. 05691</p>
<p>&nbsp;</p>
<p>Workforce Safety<br />
&amp; Insurance</p>
<p>PO Box 5585, Bismarck, North Dakota 58506</p>
<p>(701) 328-3800 / agreen@nd.gov</p>
<p>Attorney for Plaintiff</p>
<p>&nbsp;</p>
<p>STATE OF NORTH<br />
DAKOTA IN DISTRICT COURT COUNTY OF<br />
BURLEIGH<br />
SOUTH CENTRAL<br />
JUDICIAL DISTRICT</p>
<p>&nbsp;</p>
<p>State of North Dakota<br />
byWorkforce Safety<br />
&amp; Insurance, Plaintiff,</p>
<ol>
<li></li>
</ol>
<p>Gerald Olson, dba Olson Trucking, Defendant.</p>
<p>&nbsp;</p>
<p>COMPLAINT<br />
Employer Account No. 1501186</p>
<p>&nbsp;</p>
<p>The plaintiff for its<br />
cause of action alleges<br />
the following:</p>
<p><b>COUNT I.</b></p>
<ol>
<li>This action is brought<br />
in accordance with the provisions of Chapter 65-04, North Dakota Century Code, hereinafter N.D.C.C., by the state of North<br />
Dakota for and on behalf of Workforce Safety &amp; Insurance. Workforce Safety &amp; Insurance is and was at all times herein mentioned duly created, organized, and existing under and by virtue of Title 65, N.D.C.C.</li>
<li>The defendant, an<br />
employer, engaged<br />
employees in hazardous employment in the state of North Dakota, and is subject to the provisions of Chapter 65-04,<br />
N.D.C.C.</li>
</ol>
<p>III. The business address of the defendant is<br />
Post Office Box 51,<br />
or 5344 Meadow Creek Road, Fortine, Montana, 59918.</p>
<ol start="112">
<li>The defendant, as of January 25, 2021, had a past due balance of $58,112.29 for unpaid workers compensation premiums, penalties and interest.</li>
<li>The defendant was originally assessed an estimated premium<br />
for the period from<br />
October 1, 2019, through September 30, 2020, in the amount of $27,198.08. The defendant failed to file the required payroll reports with the plaintiff for this same period, and consequently, pursuant<br />
to North Dakota<br />
Administrative Code<br />
Section 92-01-02-14(8), the defendant was billed at the highest rate for the rate class assigned to the defendants resulting in total premium due of $30,597.84. Therefore, the defendant owes<br />
additional premium in the amount of $3,399.76 for this period.</li>
<li>For the insurance<br />
period from October 1, 2020, through September 30, 2021, Workforce<br />
Safety &amp; Insurance levied a prepaid insurance charge pursuant to N.D.C.C. § 65-04-19 in<br />
the sum of $25,889.49, which is based upon<br />
estimated payroll. This prepaid insurance charge is presently due and<br />
payable.</li>
</ol>
<p>VII. In addition to the</p>
<p>&nbsp;</p>
<p>premiums due, penalties were assessed for premium due as provided in § 65-04-33, N.D.C.C., in the amount of $2,250.05 and these are due and payable.</p>
<p>VIII. Penalties will<br />
continue to accrue<br />
pursuant to the terms of N.D.C.C. § 65-04-33 until judgment is entered, at two percent (2%) of the amount in default for each month<br />
or fraction of a month the obligation remains unpaid.</p>
<ol>
<li>The plaintiff has<br />
demanded payment from the defendant for the workers compensation premium and penalties it is owed and the defendant has failed to pay these obligations.</li>
</ol>
<p>&nbsp;</p>
<p><b>COUNT II.</b></p>
<ol>
<li>The plaintiff restates and realleges all matters in<br />
paragraphs I through IX<br />
and incorporates them by reference.</li>
<li>That in accordance with § 65-04-27.1(1)(b) of the N.D.C.C., it is unlawful for an employer to engage employees in hazardous employment in the state of North Dakota when that employer is in<br />
default of his workers compensation insurance premium, and such<br />
unlawful employment may be prohibited by an injunction against the<br />
employer.</li>
</ol>
<p>WHEREFORE, plaintiff prays as follows:</p>
<ol>
<li>That plaintiff<br />
receive judgment against defendant for the sum of $89,651.59 in premium(s), penalties, and interest.</li>
<li>That, on a final hearing, defendant, his agents, and his employees may be permanently enjoined from the employment of employees in hazardous employment within the state of North Dakota, until the defendant has fully complied with the North Dakota Workers Compensation Act.</li>
<li>That plaintiff receive costs and expenses<br />
incurred herein.</li>
<li>That plaintiff receive such other additional<br />
relief as the Court deems just and equitable.</li>
</ol>
<p>&nbsp;</p>
<p>Dated this 11th day of March, 2021.</p>
<p>&nbsp;</p>
<p>BY:</p>
<p>Anne Jorgenson Green</p>
<p>Special Assistant Attorney General</p>
<p>State Bar ID No. 05691</p>
<p>Workforce Safety &amp;<br />
Insurance</p>
<p>PO Box 5585, Bismarck, North Dakota 58506-5585</p>
<p>(701) 328-3800 / agreen@nd.gov</p>
<p>Attorney for Plaintiff</p>
<p>&nbsp;</p>
<p><i>Published July 14, 21, 28<br />
by The Montanian</i></p>
<p>&nbsp;</p>
	</div>
	<div id="text-9" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><p><!-- Leaderboard [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></p>
</div>
		</div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://montanian.com/community/community-classifieds-5/&t=COMMUNITY CLASSIFIEDS', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=COMMUNITY CLASSIFIEDS -&url=http://montanian.com/community/community-classifieds-5/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://montanian.com/community/community-classifieds-5/&media=http://montanian.com/wp-content/uploads/2018/02/Classifieds-online.jpg&description=COMMUNITY CLASSIFIEDS', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://montanian.com/community/community-classifieds-5/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://montanian.com/this-week-in-history/history-happenings-18/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://montanian.com/news/around-our-community/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="search-2" class="sb-widget clearfix widget_search"><form role="search" method="get" class="search-form" action="http://montanian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="media_image-2" class="sb-widget clearfix widget_media_image"><img width="300" height="183" src="http://montanian.com/wp-content/uploads/2018/04/Town-and-Country2-300x183.png" class="image wp-image-1840  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://montanian.com/wp-content/uploads/2018/04/Town-and-Country2-300x183.png 300w, http://montanian.com/wp-content/uploads/2018/04/Town-and-Country2.png 753w" sizes="(max-width: 300px) 100vw, 300px" /></div>		<div id="recent-posts-2" class="sb-widget clearfix widget_recent_entries">		<h4 class="widget-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://montanian.com/community/community-board-information-2/">COMMUNITY BOARD &#038; INFORMATION</a>
											<span class="post-date">July 19, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/news/health-wellness-2/">HEALTH &#038; WELLNESS</a>
											<span class="post-date">July 19, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/news/around-our-community/">AROUND OUR COMMUNITY</a>
											<span class="post-date">July 19, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/community/community-classifieds-5/">COMMUNITY CLASSIFIEDS</a>
											<span class="post-date">July 19, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/this-week-in-history/history-happenings-18/">HISTORY, HAPPENINGS</a>
											<span class="post-date">July 19, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/local-news/local-news-happenings-3/">LOCAL NEWS &#038; HAPPENINGS</a>
											<span class="post-date">July 19, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/local-news/local-news-happenings-2/">LOCAL NEWS &#038; HAPPENINGS</a>
											<span class="post-date">July 19, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/crime-and-courts/lincoln-county-inmate-offense-list-july-5-2021/">Lincoln County Inmate Offense List—July 5, 2021</a>
											<span class="post-date">July 19, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/obituaries/family-news-52/">FAMILY NEWS</a>
											<span class="post-date">July 19, 2021</span>
									</li>
											<li>
					<a href="http://montanian.com/business/local-business-news-17/">LOCAL BUSINESS NEWS</a>
											<span class="post-date">July 19, 2021</span>
									</li>
					</ul>
		</div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="text-8" class="footer-ad-wrap widget_text">			<div class="textwidget"><p><!-- Leaderboard [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></p>
</div>
		</div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="mh_newsdesk_comments-2" class="footer-widget mh_newsdesk_comments"><h5 class="widget-title">Recent Comments</h5>	   		<ul class="user-widget widget-list row clearfix">        	</ul></div><div id="media_image-5" class="footer-widget widget_media_image"><img width="300" height="175" src="http://montanian.com/wp-content/uploads/2018/04/Stratford-Homes-300x175.jpg" class="image wp-image-1902  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://montanian.com/wp-content/uploads/2018/04/Stratford-Homes-300x175.jpg 300w, http://montanian.com/wp-content/uploads/2018/04/Stratford-Homes.jpg 617w" sizes="(max-width: 300px) 100vw, 300px" /></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="awpcp-random-ads-2" class="footer-widget widget_awpcp-random-ads"><h5 class="widget-title">Random Ads</h5><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://montanian.com/montanian-classifieds/show-ad/?id=51"><img alt="TORO LAWN MOWER" src="http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://montanian.com/montanian-classifieds/show-ad/?id=51">TORO LAWN MOWER</a></div> <div class="awpcp-listings-widget-item-excerpt">TORO SELF START SELF PROPELLED LAWN MOWER ONE YEAR OLD&hellip;<a class="awpcp-widget-read-more" href="http://montanian.com/montanian-classifieds/show-ad/?id=51">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://montanian.com/montanian-classifieds/show-ad/?id=58"><img alt="TV STAND  METAL FILE CABINET" src="http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://montanian.com/montanian-classifieds/show-ad/?id=58">TV STAND  METAL FILE CABINET</a></div> <div class="awpcp-listings-widget-item-excerpt">TV STAND ON WHEELS $18.00 METAL FILE CABINET $10.00 FOR&hellip;<a class="awpcp-widget-read-more" href="http://montanian.com/montanian-classifieds/show-ad/?id=58">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://montanian.com/montanian-classifieds/show-ad/?id=10"><img alt="Electric Drum Set" src="http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://montanian.com/montanian-classifieds/show-ad/?id=10">Electric Drum Set</a></div> <div class="awpcp-listings-widget-item-excerpt">For Sale: Roland V electric drum set with 8 pieces&hellip;<a class="awpcp-widget-read-more" href="http://montanian.com/montanian-classifieds/show-ad/?id=10">[Read more]</a></div></div></li></ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="categories-2" class="footer-widget widget_categories"><h5 class="widget-title">Categories</h5>		<ul>
	<li class="cat-item cat-item-85"><a href="http://montanian.com/category/anniversary/" >Anniversary</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://montanian.com/category/births/" >Births</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://montanian.com/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://montanian.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://montanian.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://montanian.com/category/crime-and-courts/" >Crime and Courts</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://montanian.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://montanian.com/category/engagement/" >Engagement</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://montanian.com/category/legals/" >Legals</a>
</li>
	<li class="cat-item cat-item-95"><a href="http://montanian.com/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://montanian.com/category/county-news/" >Lincoln County</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://montanian.com/category/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://montanian.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://montanian.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://montanian.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://montanian.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://montanian.com/category/this-week-in-history/" >This Week In History</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://montanian.com/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://montanian.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://montanian.com/category/weather/" >Weather</a>
</li>
		</ul>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2021 | The Montanian | All Rights Reserved				</p>
			</div>
		</div>
	</div>
</footer>
<script type='text/javascript' src='http://montanian.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>