<!DOCTYPE html>
<html class="no-js" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://montanian.com/xmlrpc.php" />
<title>JAIL ROSTER &amp; LOCAL NEWS | The Montanian</title>

<!-- All in One SEO Pack 2.8 by Michael Torbert of Semper Fi Web Design[358,416] -->
<link rel="canonical" href="http://montanian.com/crime-and-courts/jail-roster-local-news-6/" />
<meta property="og:title" content="JAIL ROSTER &amp; LOCAL NEWS | The Montanian" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://montanian.com/crime-and-courts/jail-roster-local-news-6/" />
<meta property="og:image" content="http://montanian.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="The Montanian" />
<meta property="og:description" content="Inmate Offense Roster Monday, June 27 All charges are misdemeanors unless specified as a felony. This list of inmates reflects solely those detained on the date listed above and does not reflect those who have since been arrested or released. Altringer, Andrew A. Charged with simple assault. LCJC. Bryant, Donald C. Charged with felony aggravated assault and two counts of simple assault. LCJC. Cassidy, Garrett D. Charged with felony aggravated assault and two counts simple assault. LCJC. Crame, Trista S. Charged with felony all other offenses and felony drug/narcotic violations. Eatwell, Robert C. Charged with felony drug/narcotic violations and two counts felony all other offenses. LCJC. Fish, Quentin T. Charged with all other offenses. LCDC. Hansen, Luke D Charged with felony all other larceny. Heil, Joseph D. Charged with all other offenses and felony intimidation. LCJC. Howard, Hershel J. Charged with simple assault and two counts all" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="JAIL ROSTER &amp; LOCAL NEWS | The Montanian" />
<meta name="twitter:description" content="Inmate Offense Roster Monday, June 27 All charges are misdemeanors unless specified as a felony. This list of inmates reflects solely those detained on the date listed above and does not reflect those who have since been arrested or released. Altringer, Andrew A. Charged with simple assault. LCJC. Bryant, Donald C. Charged with felony aggravated assault and two counts of simple assault. LCJC. Cassidy, Garrett D. Charged with felony aggravated assault and two counts simple assault. LCJC. Crame, Trista S. Charged with felony all other offenses and felony drug/narcotic violations. Eatwell, Robert C. Charged with felony drug/narcotic violations and two counts felony all other offenses. LCJC. Fish, Quentin T. Charged with all other offenses. LCDC. Hansen, Luke D Charged with felony all other larceny. Heil, Joseph D. Charged with all other offenses and felony intimidation. LCJC. Howard, Hershel J. Charged with simple assault and two counts all" />
<meta name="twitter:image" content="http://montanian.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://montanian.com/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Montanian &raquo; Feed" href="http://montanian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montanian &raquo; Comments Feed" href="http://montanian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Montanian &raquo; JAIL ROSTER &#038; LOCAL NEWS Comments Feed" href="http://montanian.com/crime-and-courts/jail-roster-local-news-6/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/montanian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mh-style-css'  href='http://montanian.com/wp-content/themes/mh_newsdesk/style.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://montanian.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.0' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.0' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://montanian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://montanian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://montanian.com/wp-content/themes/mh_newsdesk/js/scripts.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://montanian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://montanian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://montanian.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='OBITUARIES' href='http://montanian.com/obituaries/obituaries-83/' />
<link rel='next' title='LOCAL NEWS' href='http://montanian.com/local-news/local-news-184/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://montanian.com/?p=12660' />
<link rel="alternate" type="application/json+oembed" href="http://montanian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmontanian.com%2Fcrime-and-courts%2Fjail-roster-local-news-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://montanian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmontanian.com%2Fcrime-and-courts%2Fjail-roster-local-news-6%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="http://montanian.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" sizes="32x32" />
<link rel="icon" href="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" />
<meta name="msapplication-TileImage" content="http://montanian.com/wp-content/uploads/2016/10/MontanianIcon.png" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-104633014-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>
<body class="post-template-default single single-post postid-12660 single-format-standard mh-right-sb mh-loop-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="mh-wrapper">
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://montanian.com/" title="The Montanian" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://montanian.com/wp-content/uploads/2016/10/cropped-webmast.png" height="74" width="471" alt="The Montanian" />
</div>
</a>
		</div>
		<aside id="custom_html-6" class="widget_text mh-col mh-2-3 widget_custom_html"><div class="widget_text header-ad"><div class="textwidget custom-html-widget"><script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-120"><a href="http://montanian.com/">Home</a></li>
<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://montanian.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135"><a href="http://montanian.com/category/news/">News</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="http://montanian.com/category/community/">Community</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136"><a href="http://montanian.com/category/crime-and-courts/">Crime and Courts</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://montanian.com/category/business/">Business</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://montanian.com/category/opinion/">Opinion</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122"><a href="http://montanian.com/montanian-classifieds/">Montanian Classifieds</a></li>
<li id="menu-item-1252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1252"><a href="http://montanian.com/category/local-news/">Local News</a></li>
<li id="menu-item-1253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1253"><a href="http://montanian.com/category/obituaries/">Obituaries</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
							<div id="ticker" class="news-ticker mh-col mh-2-3 clearfix">
			<span class="ticker-title">
			Breaking News		</span>
		<ul class="ticker-content">			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/state-news-2/" title="STATE NEWS">
					<span class="ticker-item-date">June 30, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">STATE NEWS</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/summer-youth-programs-news/" title="SUMMER YOUTH PROGRAMS &#038; NEWS">
					<span class="ticker-item-date">June 11, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">SUMMER YOUTH PROGRAMS &#038; NEWS</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/public-health/" title="PUBLIC HEALTH">
					<span class="ticker-item-date">April 20, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">PUBLIC HEALTH</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/montana-news-7/" title="MONTANA NEWS">
					<span class="ticker-item-date">March 12, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">MONTANA NEWS</span>
				</a>
			</li>			<li class="ticker-item">
				<a class="ticker-item-link" href="http://montanian.com/breaking-news/community-collage-39/" title="COMMUNITY COLLAGE">
					<span class="ticker-item-date">February 23, 2021</span>
					<span class="ticker-item-separator">|</span>
					<span class="ticker-item-title">COMMUNITY COLLAGE</span>
				</a>
			</li>	</ul>
</div>						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://montanian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://montanian.com" itemprop="url" class="bc-home"><span itemprop="title">Home</span></a></span> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://montanian.com/category/crime-and-courts/" itemprop="url"><span itemprop="title">Crime and Courts</span></a></span></nav>
<article id="post-12660" class="post-12660 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-and-courts">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			JAIL ROSTER &#038; LOCAL NEWS		</h1>	</header>
<div class="entry-thumbnail">
<img width="512" height="159" src="http://montanian.com/wp-content/uploads/2022/06/aa16-2.png" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="http://montanian.com/wp-content/uploads/2022/06/aa16-2.png 512w, http://montanian.com/wp-content/uploads/2022/06/aa16-2-300x93.png 300w" sizes="(max-width: 512px) 100vw, 512px" /></div>
<div id="custom_html-5" class="widget_text sb-widget post-ad post-ad-1 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
</div></div><p class="entry-meta">
<span class="entry-meta-date updated">July 5, 2022</span>
</p>
	<div class="entry-content clearfix">
		<p>Inmate Offense Roster</p>
<p>Monday, June 27</p>
<p><b><i> </i></b></p>
<p><b><i>All charges are misdemeanors unless specified as a felony. This list of inmates reflects solely those detained </i></b><b><i>on the date listed above</i></b><b><i> and does not  reflect those who have since been arrested or released.</i></b></p>
<p><b> </b></p>
<p><b>Altringer, Andrew A.<br />
</b>Charged with simple assault. LCJC.</p>
<p><b> </b></p>
<p><b>Bryant, Donald C.<br />
</b>Charged with felony aggravated assault and two counts of simple assault. LCJC.</p>
<p>&nbsp;</p>
<p><b>Cassidy, Garrett D.<br />
</b>Charged with felony aggravated assault and two counts simple assault. LCJC.</p>
<p><b> </b></p>
<p><b>Crame, Trista S.<br />
</b>Charged with felony all other offenses and felony drug/narcotic violations.</p>
<p><b>Eatwell, Robert C.<br />
</b>Charged with felony drug/narcotic violations and two counts felony all other offenses. LCJC.</p>
<p>&nbsp;</p>
<p><b>Fish, Quentin T.<br />
</b>Charged with all other offenses. LCDC.</p>
<p>&nbsp;</p>
<p><b>Hansen, Luke D</b></p>
<p>Charged with felony all other larceny.</p>
<p>&nbsp;</p>
<p><b>Heil, Joseph D.<br />
</b>Charged with all other offenses and felony intimidation. LCJC.</p>
<p>&nbsp;</p>
<p><b>Howard, Hershel J.<br />
</b>Charged with simple assault and two counts all other offenses. LCJC.</p>
<p>&nbsp;</p>
<p><b>Howell, Jasper M.<br />
</b>Charged with felony drug/narcotic violations, felony all other offenses, and drug equipment violations.</p>
<p>&nbsp;</p>
<p><b>Johnson, Christopher J.<br />
</b>Charged with disorderly conduct and simple assault. LCJC.</p>
<p>&nbsp;</p>
<p><b>Macy, Isaac W.<br />
</b>Charge not classified.</p>
<p>&nbsp;</p>
<p><b>Miller, Jason A.<br />
</b>Charged with felony all other offenses.</p>
<p>&nbsp;</p>
<p><b>Moulton, Rebecca D.<br />
</b>Charged with simple assault, felony simple assault, destruction/damage/vandalism and disorderly conduct. LCJC.</p>
<p>&nbsp;</p>
<p><b>Orsborn, Ty R.<br />
</b>Charged with simple assault, aggravated assault, and drug/narcotic violations. LCJC.</p>
<p>&nbsp;</p>
<p><b> </b></p>
<p><b>Purkhiser, Walter J. </b></p>
<p>Charged with intimidation and all other offenses. LCJC.</p>
<p><b> </b></p>
<p><b>Scott, Peggy S.<br />
</b>Charged with motor vehicle theft, all other offenses, traffic offense, and DUI alcohol or drugs. LCJC. LCDC.</p>
<p>&nbsp;</p>
<p><b>Seaman, Garry D.<br />
</b>Charged with two counts felony murder and non-negligent manslaughter. LCJC.</p>
<p><b> </b></p>
<p><b>Wolf, Colin C.<br />
</b>Charged with felony burglary/breaking and entering. LCJC.</p>
<p>&nbsp;</p>
<p><b>Yakymchuk, Bohdan P.<br />
</b>Charged with three counts all other offenses.</p>
<p><strong>Flathead Valley Community College Fall Semester Begins August 29</strong></p>
<p>Submitted by Julie Brempelis</p>
<p>&nbsp;</p>
<p>Flathead Valley Community College’s Fall semester officially kicks off Monday, August 29 with offerings and opportunities for students of all ages. With a full schedule of classes and the coming opening of the much-anticipated new multipurpose Paul D. Wachholz College Center.</p>
<p>Students, visitors and community alike can all find a reason to take a look at FVCC this fall. “If you’re considering college but not sure what you’re interested in or where to start, we are here to help you with the financial aid details, application instructions and more to get you where you want to go,” says Director of Student Services Amber Paulson.</p>
<p>From career and technical programs such as physical therapist assistant, nursing, culinary arts, and graphic design to shorter certificate programs like social media marketing and biotechnology, anyone can access FVCC’s support services to make a plan for college.</p>
<p>“We’re here to help you with your professional goals. We can also customize a transfer plan for students looking for an affordable start to their education. Our advisors will help you create an education plan that fits your needs” Paulson says.</p>
<p>With dedicated staff to help students of all ages make their higher education dreams a reality, there’s also a new era of opportunities and experiences for students and the community coming to the FVCC Kalispell campus. With the Wachholz College Center set to open late this fall, campus is already buzzing with anticipation of soon-to-be-announced performers and speakers slated to appear in the new facilities.</p>
<p>“The College Center will host the community and enhance programs across campus. We’re thrilled to offer new experiences for our students and everyone in the valley,” says Director of the Wachholz College Center Matt Laughlin. “Get ready to join us on campus for nationally-recognized shows and performances starting this fall,” Laughlin adds.</p>
<p>Paired with these exciting upcoming events, Fall semester is a better time than ever to join FVCC on campus, online, or a mix of both to explore and develop within degree and certificate programs, customized transfer programs, and community education.</p>
<p>Whether students are already enrolled in fall classes or anyone interested in applying for admission, we’re here to help you get started. Fall semester registration is on now and classes begin August 29.</p>
<p>For more information, visit fvcc.edu and explore your options.</p>
<p>Flathead Valley Community College (FVCC) focuses on student success and meeting the needs of our communities. Our world-class faculty and staff provide an outstanding learning environment for students of all ages. FVCC offers career-ready degree programs, customized transfer options for students looking for an affordable start to their education, as well as certificate programs to help students quickly enter the workforce.</p>
<p>Thanks to extensive partnerships with business and industry, FVCC offers more than 50 career and technical programs providing students with the skills and knowledge to move quickly into local careers.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
	</div>
	<div id="text-9" class="sb-widget post-ad post-ad-2 widget_text">			<div class="textwidget"><p><!-- Leaderboard [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></p>
</div>
		</div></article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://montanian.com/crime-and-courts/jail-roster-local-news-6/&t=JAIL ROSTER &#038; LOCAL NEWS', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=JAIL ROSTER &#038; LOCAL NEWS -&url=http://montanian.com/crime-and-courts/jail-roster-local-news-6/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://montanian.com/crime-and-courts/jail-roster-local-news-6/&media=http://montanian.com/wp-content/uploads/2022/06/aa16-2.png&description=JAIL ROSTER &#038; LOCAL NEWS', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://montanian.com/crime-and-courts/jail-roster-local-news-6/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://montanian.com/obituaries/obituaries-83/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
<li class="post-nav-next">
<a href="http://montanian.com/local-news/local-news-184/" rel="next">Next post<i class="fa fa-chevron-right"></i></a></li>
</ul>
</nav>
	</div>
	<aside class="mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="search-2" class="sb-widget clearfix widget_search"><form role="search" method="get" class="search-form" action="http://montanian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="media_image-2" class="sb-widget clearfix widget_media_image"><img width="300" height="183" src="http://montanian.com/wp-content/uploads/2018/04/Town-and-Country2-300x183.png" class="image wp-image-1840  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://montanian.com/wp-content/uploads/2018/04/Town-and-Country2-300x183.png 300w, http://montanian.com/wp-content/uploads/2018/04/Town-and-Country2.png 753w" sizes="(max-width: 300px) 100vw, 300px" /></div>		<div id="recent-posts-2" class="sb-widget clearfix widget_recent_entries">		<h4 class="widget-title"><span>Recent Posts</span></h4>		<ul>
											<li>
					<a href="http://montanian.com/local-news/local-news-186/">LOCAL NEWS</a>
											<span class="post-date">July 5, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/community/community-bulletin-36/">COMMUNITY BULLETIN</a>
											<span class="post-date">July 5, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/this-week-in-history/this-week-in-history-178/">This Week in History</a>
											<span class="post-date">July 5, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/local-news/local-news-185/">LOCAL NEWS</a>
											<span class="post-date">July 5, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/local-news/local-news-184/">LOCAL NEWS</a>
											<span class="post-date">July 5, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/crime-and-courts/jail-roster-local-news-6/">JAIL ROSTER &#038; LOCAL NEWS</a>
											<span class="post-date">July 5, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/obituaries/obituaries-83/">OBITUARIES</a>
											<span class="post-date">July 5, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/business/business-news-71/">BUSINESS NEWS</a>
											<span class="post-date">July 5, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/lifestyle/lifestyle-67/">LIFESTYLE</a>
											<span class="post-date">July 5, 2022</span>
									</li>
											<li>
					<a href="http://montanian.com/top-stories/deq-seeks-comment-on-electric-vehicle-charging-station-build-out-plan/">DEQ Seeks Comment on Electric Vehicle Charging Station Build-Out Plan</a>
											<span class="post-date">July 5, 2022</span>
									</li>
					</ul>
		</div></aside></div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
	<div id="text-8" class="footer-ad-wrap widget_text">			<div class="textwidget"><p><!-- Leaderboard [async] --><br />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script><br />
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc301794 = window.plc301794 || 0;
document.write('<'+'div id="placement_301794_'+plc301794+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(171437, 301794, [728,90], 'placement_301794_'+opt.place, opt); }, opt: { place: plc301794++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></p>
</div>
		</div>	<div class="wrapper-inner clearfix">
					<div class="mh-section mh-group footer-widgets">
									<div class="mh-col mh-1-3 footer-1">
						<div id="mh_newsdesk_comments-2" class="footer-widget mh_newsdesk_comments"><h5 class="widget-title">Recent Comments</h5>	   		<ul class="user-widget widget-list row clearfix">        	</ul></div><div id="media_image-5" class="footer-widget widget_media_image"><img width="300" height="175" src="http://montanian.com/wp-content/uploads/2018/04/Stratford-Homes-300x175.jpg" class="image wp-image-1902  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://montanian.com/wp-content/uploads/2018/04/Stratford-Homes-300x175.jpg 300w, http://montanian.com/wp-content/uploads/2018/04/Stratford-Homes.jpg 617w" sizes="(max-width: 300px) 100vw, 300px" /></div>					</div>
													<div class="mh-col mh-1-3 footer-2">
						<div id="awpcp-random-ads-2" class="footer-widget widget_awpcp-random-ads"><h5 class="widget-title">Random Ads</h5><ul class="awpcp-listings-widget-items-list"><li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://montanian.com/montanian-classifieds/show-ad/?id=22"><img alt="Huge Church rummage sale" src="http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://montanian.com/montanian-classifieds/show-ad/?id=22">Huge Church rummage sale</a></div> <div class="awpcp-listings-widget-item-excerpt">Huge multi-family rummage sale. Troy Immaculate Conception Church. 1 mile&hellip;<a class="awpcp-widget-read-more" href="http://montanian.com/montanian-classifieds/show-ad/?id=22">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://montanian.com/montanian-classifieds/show-ad/?id=26"><img alt="Eureka 93 HIRING" src="http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://montanian.com/montanian-classifieds/show-ad/?id=26">Eureka 93 HIRING</a></div> <div class="awpcp-listings-widget-item-excerpt">HIRING Eureka 93 (dba Vitality Natural Health) is opening the&hellip;<a class="awpcp-widget-read-more" href="http://montanian.com/montanian-classifieds/show-ad/?id=26">[Read more]</a></div></div></li>
<li class="awpcp-listings-widget-item awpcp-listings-widget-item-with-left-thumbnail-in-desktop awpcp-listings-widget-item-with-thumbnail-above-in-mobile "><div class="awpcplatestbox awpcp-clearfix"><div class="awpcplatestthumb awpcp-clearfix"><a class="awpcp-listings-widget-item-listing-link self" href="http://montanian.com/montanian-classifieds/show-ad/?id=37"><img alt="Radon, water, and mold mitigat" src="http://montanian.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/images/adhasnoimage.png" width="" height=""/></a></div><div class="awpcp-listing-title"><a href="http://montanian.com/montanian-classifieds/show-ad/?id=37">Radon, water, and mold mitigat</a></div> <div class="awpcp-listings-widget-item-excerpt">Radon, water, and mold mitigation call Always Reliable LLC 406-407-1696<a class="awpcp-widget-read-more" href="http://montanian.com/montanian-classifieds/show-ad/?id=37">[Read more]</a></div></div></li></ul></div>					</div>
													<div class="mh-col mh-1-3 footer-3">
						<div id="categories-2" class="footer-widget widget_categories"><h5 class="widget-title">Categories</h5>		<ul>
	<li class="cat-item cat-item-85"><a href="http://montanian.com/category/anniversary/" >Anniversary</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://montanian.com/category/births/" >Births</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://montanian.com/category/breaking-news/" >Breaking News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://montanian.com/category/business/" >Business</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://montanian.com/category/community/" >Community</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://montanian.com/category/crime-and-courts/" >Crime and Courts</a>
</li>
	<li class="cat-item cat-item-45"><a href="http://montanian.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://montanian.com/category/engagement/" >Engagement</a>
</li>
	<li class="cat-item cat-item-97"><a href="http://montanian.com/category/legals/" >Legals</a>
</li>
	<li class="cat-item cat-item-95"><a href="http://montanian.com/category/lifestyle/" >Lifestyle</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://montanian.com/category/county-news/" >Lincoln County</a>
</li>
	<li class="cat-item cat-item-94"><a href="http://montanian.com/category/local-news/" >Local News</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://montanian.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://montanian.com/category/obituaries/" >Obituaries</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://montanian.com/category/opinion/" >Opinion</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://montanian.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-29"><a href="http://montanian.com/category/this-week-in-history/" >This Week In History</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://montanian.com/category/top-stories/" >Top Stories</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://montanian.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-93"><a href="http://montanian.com/category/weather/" >Weather</a>
</li>
		</ul>
</div>					</div>
							</div>
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2022 | The Montanian | All Rights Reserved				</p>
			</div>
		</div>
	</div>
</footer>
<script type='text/javascript' src='http://montanian.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
</body>
</html>